Back to overview
Resolved

Optimizing and Patching some bug on Billing page

Aug 15, 2026 at 12:30pm UTC  –  Aug 15, 2026 at 1:30pm UTC
Affected services
axisnodes.in
billing.axisnodes.in

Resolved
Aug 15, 2026 at 1:30pm UTC

Maintenance ended

Created
Aug 15, 2026 at 12:30pm UTC

We will be performing a scheduled restart of all nodes and services on August 1th between 18:00 PM and 19:00 PM IST.

  • Impact: During this 1-hour window, you may experience brief disconnects or temporary unavailability of our services.
  • Reason: This is routine maintenance to ensure system stability and apply necessary updates.

We apologize for any inconvenience and appreciate your patience!