Back to overview
Resolved

Restarting all services

Aug 14, 2026 at 6:30pm UTC  –  Aug 14, 2026 at 9:30pm UTC
Affected services
axisnodes.in
panel.axisnodes.in
billing.axisnodes.in
SG Node - 1

Resolved
Aug 14, 2026 at 9:30pm UTC

Maintenance ended

Created
Aug 14, 2026 at 6:30pm UTC

We will be performing a scheduled restart of all nodes and services on August 15th between 12:00 AM and 3:00 AM IST.

  • Impact: During this 3-hour window, you may experience brief disconnects or temporary unavailability of our services.
  • Reason: This is routine maintenance to ensure system stability and apply necessary updates.

We apologize for any inconvenience and appreciate your patience!